X.25 on Arpanet


Ron Stoughton (rms@ACC-SB-UNIX.ARPA)
Mon, 22 Sep 86 19:06:51 pdt


Hosts requiring X.25 Standard service must be connected to an IMP running
PSN6. I am not certain, but I don't believe many (if any at all) Arpanet
IMPs have been converted to run PSN6. Many will require a hardware upgrade
(C/30 to C/30E). Maybe someone from BBN can comment on this and give a
schedule for upgrading the Arpanet IMPs.

Ron Stoughton
rms@acc-sb-unix.arpa



This archive was generated by hypermail 2.0b3 on Thu Mar 09 2000 - 14:36:35 GMT