Re: 1822/X.25 interoperability question


Glen Foster (GFoster@USC-ISI.ARPA)
7 May 1986 09:06:00 EDT


I think that the c/30 -> c/30e upgrade has been completed. The PSN
ver. 5.0 software is currently being installed in all Arpanet IMPS
(oops, PSNS). PSN 28 was just upgraded yesterday. and I don't think
it was one of the first. Our Milnet PSN, on the other hand, was
upgraded last September.

Glen
-------



This archive was generated by hypermail 2.0b3 on Thu Mar 09 2000 - 14:36:06 GMT